HELP FILE

¿Qué significa el mensaje "upgrade required" (actualización necesaria) en mi router de SonicWall?

Descubra cuáles son sus opciones cuando el sistema de prevención de intrusos (IPS) de su router requiere una actualización.

Si ve el mensaje Actualización obligatoria en lugar del menú de configuración IPS al intentar realizar cambios en esos ajustes, significa que el sistema de prevención de intrusos sigue activo y está funcionando en su SonicWall. Por lo tanto, no podrá modificar ningún dato de lo que se va a analizar o no, y esto puede provocar problemas con su sistema telefónico.
Estas son las opciones si se encuentra en esta situación:
  • Recomendado: Póngase en contacto con SonicWall para adquirir la licencia adicional necesaria para configurar los ajustes de IPS. Esta es la única forma de garantizar que el tráfico de GoToConnect nunca se detecte erróneamente ni se bloquee.
  • Desmarque las opciones Prevent All (Impedir todos) y Detect All (Detectar todos) en Low Priority Attacks (Ataques de baja prioridad). Este debe ser el ajuste predeterminado de su SonicWall y, según nuestra experiencia, no parece provocar muchos problemas. Los problemas aparecen cuando estos ajustes de seguridad se incrementan.
    • Si en ocasiones aparecen problemas y se impide el tráfico de GoToConnect, puede modificar esta opción para permitir Medium Priority Attacks (Ataques de prioridad media) y el resto de opciones hasta deshabilitar el sistema IPS por completo.