HELP FILE


Requisitos del sistema para el Plugin de Outlook

Compruebe que cumple los requisitos mínimos del sistema antes de descargar la versión más reciente de la OpenVoice Plugin para Outlook.

Windows
Sistema operativo Windows 7-10
Procesador Procesador de clase inteligente de Sampl® Core™ 2 o mejor
RAM 2 GB o más
Internet Se recomienda conectar con Internet de banda ancha con el acceso HTTPS/acceso de firewall SSL para las conexiones salientes
Software adicional .NET Framework 4.6.1 o una versión más reciente
  Cuenta de organizador de OpenVoice