HELP FILE


Introducción a el Plugin de OpenVoice Outlook

Con la OpenVoice Plugin para Outlook, los organizadores pueden programar y actualizar la OpenVoice sesiones de conferencia directamente desde Outlook. Puede descargar el plug-in e introducir la información de inicio de sesión para activar la función.

Requisitos del sistema

Windows
Sistema operativo Windows 7-10
Procesador Procesador de clase inteligente de Sampl® Core™ 2 o mejor
RAM 2 GB o más
Internet Se recomienda conectar con Internet de banda ancha con el acceso HTTPS/acceso de firewall SSL para las conexiones salientes
Software adicional .NET Framework 4.6.1 o una versión más reciente
  Cuenta de organizador de OpenVoice