HELP FILE


¿Cuáles son los requisitos del sistema para usar la aplicación Instant Join?

Para poder unirse a las sesiones mediante la aplicación Instant Join, su equipo debe cumplir los siguientes requisitos.

Sistema operativo

Windows Vista o una versión más reciente

Mac OS X 10.8 (Mountain Lion) o una versión más reciente

Linux o Ubuntu

Google Chrome OS

Explorador web

Todos los tipos de seminario web:

Google Chrome (las dos versiones más recientes)

Mozilla Firefox (solo para las dos versiones más recientes; solo para Linux)

Microsoft Edge Chromium

___Seminarios web de tipo Webcast y grabados:___

Apple Safari (las dos versiones más recientes)

Microsoft Edge (las dos versiones más recientes)

Conexión a Internet

1 Mbps como mínimo (se recomienda red de banda ancha)

Conexión 3G como mínimo (se recomienda WiFi para el audio con VoIP) para Chromebooks

Software Ninguno
Hardware

Micrófono y altavoces (se recomienda usar auriculares**)

Nota: Solo necesitará esto si el organizador activa su sonido

** La mayoría de los dispositivos disponen de altavoces integrados, aunque puede conseguir una mejor calidad de audio con VoIP si dispone de unos auriculares con micrófono incorporado. También puede utilizar el teléfono para llamar y conectarse al audio.