Risoluzione dei problemi di ripristino di una rete Hamachi v1.x Network su client Windows
Sintomi
Dopo la reinstallazione di Windows e l'installazione del client Hamachi v2.x, le reti Hamachi v1.x non sono più visibili.
Causa
Hamachi v1.x e Hamachi v2.x usano file di configurazione diversi, e pertanto un client Hamachi v2.x non riconosce le reti Hamachi v1.x per impostazione predefinita.
Soluzione
- Salva il tuo Hamachi v1.x file di configurazione che puoi trovare nella C:\Documenti e SettingInterni user\Application DataPass Hamachi cartella per impostazione predefinita.
- Disinstallare il client Hamachi e rimuovere tutte le impostazioni utente.
- Scarica il client Hamachi v1.x da Internet e installalo.
- Ripristina la configurazione di Hamachi v1.x sovrascrivendola con il vecchio file di configurazione.
- Eseguire Hamachi v1.x.
- Dalla Sistema menu, seleziona Aggiornare Hamachi per aggiornare il tuo client a Hamachi v2.x.