Troubleshooting Windows network connections
After reinstalling LogMeIn Hamachi manually, your network connections list is still empty and the LogMeIn Hamachi client fails to connect to the network adapter.
Cause
Your registry may be corrupted.
Action/Workaround
Important: Make a backup of your registry before you proceed.
- Press the Windows key and the R key on your keyboard to open the Run window.
- Type regedit, and press Enter.
- Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network and delete the Config key.
- Reinstall Hamachi.
- Go to and remove your network adapter.
- In the Device Manager, select to reinstall the network adapter.