Troubleshooting pinging LogMeIn Hamachi hosts
Symptoms
You see the following error:
Destination Host Unreachable.
Cause
The host you are trying to ping is not present in the network.
Action/Workaround
This indicates that the
LogMeIn Hamachi client is turned off, or is otherwise unable to establish a connection to the other peers in the network. The most common software that blocks
LogMeIn Hamachi is the
Windows Firewall .
Tip: If your destination LogMeIn Hamachi client has a third-party firewall or anti-virus, you may need to allow the LogMeIn Hamachi adapter through their firewall. Contact your firewall or anti-virus software vendor for assistance.