Troubleshooting failed LogMeIn Hamachi client setup
When you have trouble setting up the client, here's what to do.
Symptoms
You see the following error when you start the LogMeIn Hamachi client:
Setup has failed
Cause
There are two main causes of receiving this error message:
- There is a corrupt profile from LogMeIn Hamachi v1.x.
- Third party software is managing some aspect of the network stack. The two most notable are nVidia (via their NIC Drivers) and Norton.
Action/Workaround
- Completely remove any and all files and folders regarding Hamachi, and clean the registry of LogMeIn Hamachi entries. Subsequently, reboot the computer and reinstall the LogMeIn Hamachi client.
- Configure either third-party software accordingly.