Troubleshooting a LogMeIn Hamachi client failing to go online
You may have an issue with the LogMeIn Hamachi adapter.
Symptoms
When attempting to ping a client you see the following error:
General failure.
Cause
This indicates a failure at the LogMeIn Hamachi adapter level.
Action/Workaround
First, ensure that you can ping your actual IP Address. If you can, then the problem lies in the virtual adapter. Restart the LogMeIn Hamachi client. If this fails, uninstall and reinstall the client.