Solución de problemas de restauración de red Hamachi v1.x en clientes Windows
Síntomas
No le aparecen las redes de Hamachi v1.x tras reinstalar Windows e instalar el cliente de Hamachi v2.x.
Causa
Hamachi v1.x y Hamachi v2.x utilizan archivos de configuración diferentes, por lo que un cliente de Hamachi v2.x no reconoce las redes de Hamachi v1.x de forma predeterminada.
Acción/método alternativo
- Guarde el archivo de aplicación de Hamachi v1.x que puede encontrar de forma predeterminada en la carpeta C:\Documents and Settings\user\Application Data\Hamachi.
- Desinstale el cliente de Hamachi y elimine toda configuración de usuario.
- Descargue el cliente de Hamachi v1.x de Internet e instálelo.
- Restaure la configuración de Hamachi v1.x sobrescribiéndolo con su antiguo archivo de configuración.
- Ejecute Hamachi v1.x.
- En el menú Sistema, seleccione Actualizar Hamachi para actualizar su cliente a Hamachi v2.x.