Solução de problemas com a restauração de rede do Hamachi v1.x em clientes Windows
Sintomas
Não é possível ver as redes do Hamachi v1.x depois de reinstalar o Windows e instalar o cliente Hamachi v2.x.
Causa
O Hamachi v1.x e o Hamachi v2.x usam arquivos de configuração diferentes. Portanto, um cliente Hamachi v2.x não reconhece redes do Hamachi v1.x por padrão.
Ação/Alternativa
- Salvar seu Hamachi v1.x arquivo de configuração que você pode encontrar no C:Documentos e Documentos Settings\user\Application Data\Hamachi pasta por padrão.
- Desinstale o cliente Hamachi e renova todas as configurações de usuário.
- Faça o download do cliente Hamachi v1.x pela Internet e instale-o.
- Restaure a configuração do seu Hamachi v1.x substituindo-a pelo seu arquivo de configuração antigo.
- Execute o Hamachi v1.x.
- Pelo Sistema menu, selecione Atualizar o Hamachi atualizar seu cliente para o Hamachi v2.x.