HELP FILE


Systemanforderungen für das Outlook-Plugin

    Bitte überprüfen Sie, ob Sie die Mindestsystemanforderungen erfüllen, bevor Sie die neueste Version des OpenVoice Outlook Plugin herunterladen.

    Windows
    Betriebssystem Fenster 7-10
    Prozessor Prozessor der Intel®Core™ 2 Duo-Klasse oder besser
    RAM 2 GB oder mehr
    Internet Dedizierte Breitband-Internetverbindung mit HTTPS/SSL-Firewall-Zugang für ausgehende Verbindungen empfohlen
    Zusätzliche Software .NET Framework 4.6.1 oder neuere Version
      OpenVoice Organisatorkonto