Windows ネットワーク接続のトラブルシューティング
現象
Hamachi を手動で再インストールした後も、ネットワーク接続の一覧に何も表示されず、Hamachi クライアントはネットワーク アダプタに接続できません。
原因
レジストリが破損している可能性があります。
対応/解決策
Hamachi を手動で再インストールした後も、ネットワーク接続の一覧に何も表示されず、Hamachi クライアントはネットワーク アダプタに接続できません。
原因
レジストリが破損している可能性があります。
対応/解決策
重要: この手順を行う前に、レジストリのバックアップを作成してください。
- キーボードで Windows キーを押しながら R キーを押して、[ファイル名を指定して実行] ウィンドウを開きます。
- regedit と入力し、Enter キーを押します。
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network へ移動し、[Config] キーを削除します。
- Hamachi を再インストールします。
- [コントロール パネル] > [デバイス マネージャ] を開き、対象のネットワーク アダプタを削除します。
- デバイス マネージャで、[操作] > [ハードウェア変更のスキャン] を選択してネットワーク アダプタを再インストールします。