Why did I receive a "There was a problem with your bulk registration" email?
There are a few reasons why you received a bulk registration email.
"There was a problem with your bulk registration" email.
Cause:
The first row of the .CSV file was deleted.
Remedy:
Cause:
You're uploading registrants who are already registered.
Remedy:
- Open the CSV file with your registrants.
- Remove any registrants that have previously been added.
- Save the CSV file.
- Sign in to your account at https://dashboard.gotowebinar.com.
- Choose the desired webinar.
- In the About section, select the Registered card then re-upload the .CSV file.