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Why did I receive a "There was a problem with your bulk registration" email?

There are a few reasons why you received a bulk registration email.

"There was a problem with your bulk registration" email.

Cause:

The first row of the .CSV file was deleted.

Remedy:

  1. Open the CSV file with your registrants.
  2. Insert a new top row and enter the following.
    • Column A: First Name
    • Column B: Last Name
    • Column C: Email Address
  3. Save the CSV file.
  4. Sign in to your account at https://dashboard.gotowebinar.com.
  5. Choose the desired webinar.
  6. In the About section, select the Registered card then re-upload the .CSV file.

Cause:

You're uploading registrants who are already registered.

Remedy:

  1. Open the CSV file with your registrants.
  2. Remove any registrants that have previously been added.
  3. Save the CSV file.
  4. Sign in to your account at https://dashboard.gotowebinar.com.
  5. Choose the desired webinar.
  6. In the About section, select the Registered card then re-upload the .CSV file.