O que devo fazer se for exibida uma mensagem informando que meu endereço de e-mail não pôde ser atualizado?
Se você receber um erro ao tentar alterar o endereço de e-mail da conta, siga as etapas descritas neste artigo.
Condição
Ao tentar alterar o endereço de e-mail da sua conta na página Sign In & Security, você encontra uma mensagem: "Não foi possível atualizar seu endereço de e-mail. <O endereço de e-mail> faz parte de uma conta existente. Entre em contato com o suporte para remover a conta existente. "
Causa:
O endereço de e-mail inserido já está associado a uma GoTo perfil de usuário da conta.
Solução:
O titular do endereço de e-mail da conta é responsável por seguir as próximas etapas.
- Escolha uma das seguintes opções:
- Depois de removido, você pode prosseguir com a alteração do endereço de e-mail da sua conta novamente.