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Resolva um código de erro 10054

Resolva um código de erro 10054

Erro 10054 pode ser o resultado de configuração incorreta do sistema, firewall ou roteador.

Sintoma

A conexão é perdida e você recebe um Erro do Windows Socket 10054.

Causa

O erro 10054 ocorre quando a conexão é redefinida pelo aplicativo de ponto de vista, geralmente devido a uma configuração de firewall incorreta. Encontre mais informações sobre esse erro no Centro de desenvolvimento da Microsoft.

Solução 1: verifique se os domínios são permitidos na configuração de firewall/roteador

Domínio Descrição
*.logmein.com Site principal
*.logmeinrescue.com Você pode ativar o serviço LogMeIn Rescue
*.logmein-enterprise.com Oferece recursos específicos de conta (não é necessário em contas normais)
*.logme.in Serviço de login comum que permite o login em LogMeIn.com, e join.me
*.hamachi.cc Oferece o serviço Hamachi
*.internapcdn.net Atualizações em potência para vários produtos GoTo
*.LogMeIn123.com Site para você se conectar a um técnico do LogMeIn Rescue
*.123rescue.com Site para você se conectar a um técnico do LogMeIn Rescue
*.support.me Site para você se conectar a um técnico do LogMeIn Rescue
*.join.me Serviço de conferência e compartilhamento de tela por GoTo

Solução 2: o computador atrás de um Sonic firewall ou outro tipo de firewall? Sua detecção de Intrusão pode estar bloqueando o aplicativo.

  1. Desative temporariamente qualquer recurso relacionado à detecção de Intrusão.
  2. Tente se conectar novamente para testar se a detecção de intrusão está interferindo no serviço host.
  3. Se o problema persistir, prossiga para a solução 3.

Solução 3: Desative a funcionalidade ponto a ponto no aplicativo

Em determinados sistemas, o problema ocorre quando o aplicativo está conectado por meio de uma conexão ponto a ponto. Para desativar esta funcionalidade, edite uma chave de registro.

Nota: Tente apenas se estiver confortável modificando o registro do Windows. As alterações podem causar instabilidade do sistema ou até mesmo evitar o início do Windows. Entre em contato com GoTo Support se você precisar de ajuda.
  1. Acesse Menu Iniciar > Executar.
  2. Digite regedit e pressione Insira.
  3. Navegue para a seguinte pasta HKEY_LOCAL_MACHINE\SOFTWARE\LOGMEIN\V5\Net\NATUDP
  4. Alterar o desativEx ( REG_DWORD ) chave de 0 para 1.
  5. Feche o Editor de Registro.
  6. Acesse Menu Iniciar > Executar.
  7. Tipo services.msc e pressione Insira.
  8. Localize o serviço host.
  9. Selecione Restart.
  10. Conecte-se pelo host e verifique se você ainda está desconectado.

Se o problema ainda persistir, entre em contato com o suporte GoTo.

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