Resolução de problemas de um cliente Windows LogMeIn Hamachi cliente que não consegue se conectar ao mecanismo
Sintomas
O seguinte erro pode ser visto
Falha na conexão com o mecanismo.
Causa
Isso indica a falha do serviço LogMeIn Hamachi.
Ação/Alternativa
O que Fazer Depois:
Se o serviço
Hamachi Tunneling Engine não for iniciado, você deverá editar o registro Windows registro.
CUIDADO: Editar o registro do Windows de forma incorreta podem impedir que outros aplicativos funcionem corretamente.
- Pressione a Chave do Windows e o R no seu teclado para abrir o Executar janela.
- Digite regedit e pressione Insira para abrir o Editor de Registro.
- Selecione o HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn Hamachi entrada.
Nota: No Windows 11, selecione Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\LogMeIn Hamachi
- Clique com o botão direito em uma linha vazia e selecione .
- Dê um nome à nova chave como Engajer.
- Clique duas vezes na Engajer e na Valor insira um local no seu computador para armazenar os arquivos de configuração necessários. LogMeIn Hamachi cria os arquivos de configuração automaticamente.
- Reinicie o Hamachi Tunneling Engine conforme descrito acima.
Importante: Se os relatórios ou os blocos de software antivírus hamachi-2-ui.exe, você precisa adicionar uma exclusão para o hamachi-2-ui.exe programa. Consulte a documentação do seu software de antivírus para obter ajuda para adicionar uma exceção à lista de permissões.