Resolução de problemas de falha na configuração do cliente LogMeIn Hamachi
Quando você tem problemas para configurar o cliente, veja o que fazer.
Sintomas
Você vê o seguinte erro quando inicia o cliente LogMeIn Hamachi:
A configuração falhou
Causa
Há duas causas principais para essa mensagem de erro:
- Há um perfil corrompido da LogMeIn Hamachi v1.x.
- Outro software está gerenciando algum aspecto da pilha de rede Os dois mais famosos são o nVidia (por meio dos seus drivers NIC) e o Norton.
Ação/Alternativa
- Conclua a remoção de todos e quaisquer arquivos e pastas relacionados a você. Hamachi e limpe o registro de entradas LogMeIn Hamachi. Em seguida, reinicialize o computador e reinstale o cliente LogMeIn Hamachi.
- Configure qualquer software de terceiros conforme o necessário.