O Hamachi não está instalando o adaptador de rede Hamachi. O que posso fazer?
Você removeu os arquivos de driver do Hamachi ou instalou manualmente o adaptador de rede Hamachi para resolver o problema.
Sintoma
Ao tentar instalar o adaptador Hamachi, você verá o seguinte erro:
Não há hash no arquivo de catálogo especificado. O arquivo pode estar corrompido ou corrompido.
Causa
- arquivo sys
- arquivo de driver
- arquivo gato
Os adaptadores estão localizados em C:\Program Files (x86)\LogMeIn Hamachi\x64 (para sistemas de 64 bits) ou C:\Program Files\LogMeIn Hamachi (para sistemas de 32 bits).
Solução 1: remova os arquivos de driver do Hamachi
- Desinstale o Hamachi.
- Reinicie o computador.
- Verifique se os arquivos .sys, .xls e .cc são removidos do C:\Program Files (x86)\LogMeIn Hamachi\x64 (para sistemas de 64 bits) ou C:\Program Files\LogMeIn Hamachi (para sistemas de 32 bits).
- Se eles estiverem, baixar e instalar Hamachi para Windows (MSI).
- Se não estiverem, exclua manualmente os arquivos e baixe e instale Hamachi para Windows (MSI).
Solução 2: instale manualmente o adaptador de rede
- Acesse
- Se ele começar a pesquisar imediatamente, informe-o e escolha Sim, eu já conectou o hardware.
- Se ele exibir os dispositivos já instalados, role até a parte de baixo.
e digite hdwwiz.cpl. Se você receber um erro ou o computador for executado no Windows 7 ou Vista, tente novamente hwwz somente.
- Escolha Adicionar um novo dispositivo de hardware. Se essa opção não estiver lá, siga a próxima etapa.
- Escolha Instalar o hardware selecionado manualmente em uma lista (Avançado ).
- Selecione adaptadores de rede.
- Clique em Tem disco e Pesquisar.
- Navegue até a pasta de instalação e selecione o arquivo de informações de configuração do seu sistema.
- hamachi.inf: Windows XP, Vista, 7, Server 2003, 2008 e 2008 R2
- hamdrv.inf: Windows 8 e superior
- Selecione o driver com base no seu sistema
- Hamachi Network Interface (Interface de rede do Hamachi): Windows XP, 2003,
- Adaptador Ethernet de Hamachi Virtual: Windows Vista e posterior
- Conclua a instalação do adaptador.
- Verifique sua pasta de Conexões de rede e veja se o adaptador do Hamachi é chamado Hamachi e não algo como “Conexão Local 4”. Se não for chamado Hamachi, renomeie-o para Hamachi e tente executar o aplicativo novamente. Verifique se a conexão de rede Hamachi está ativada.