HELP FILE

How do I test my mic and speakers during the meeting?

You can test your microphone and speakers during the meeting to ensure that your device is connected.

If you wish to dial in to the meeting using your telephone, see How do I connect to audio using my telephone?.
Note: We are in the process of rolling out a new meeting experience in the GoTo application! This article covers the classic GoToMeeting experience. If you are seeing something different, click here for help.

I'm on the desktop app.

  1. Click the Settings icon in the top toolbar.
  2. In the Computer tab, you will see the connected microphone and speakers. Click the Speaker or Play icon to open Sound Check.
  3. To test your microphone, click the Mic tab and speak into it. If the volume meter next to the microphone shows green bars, it is properly picking up sound.

    • Use the radio buttons to select a different microphone.
    • If you do not see the microphone device that you are trying to use, try unplugging and plugging it back in.

  4. To test your speakers, click the Speaker tab and Play icon. If the volume meter next to the speaker shows green bars, it is properly emitting sound.

    • Use the radio buttons to select a different speaker.
    • If you do not see the microphone device that you are trying to use, try unplugging and plugging it back in.

I'm on the browser-based GoToMeeting app.

  1. Click Settings in the top toolbar.
  2. In the Computer tab, you will see a list of your connected microphones and speakers.
  3. To test your microphone, speak into the mic. If the volume meter shows green bars, then it is properly picking up sound.

    • Select the desired mic in the list to switch devices.
    • If you do not see the microphone that you are trying to use, try unplugging and plugging it back in.

  4. To test your speakers, click the Play icon. If you hear the test audio clip, then it is properly emitting sound.

    • Select the desired speakers in the list to switch devices.
    • If you do not see the speaker that you are trying to use, try unplugging and plugging it back in.