What should I do if I get a message that my email address could not be updated?
Condition
When attempting change your account email address from the Sign In & Security page, you encounter a message, "We could not update your email address. <Email address> is part of an existing account. Contact support to remove the existing account."
Cause:
The email address you entered is already associated with an existing GoTo account user profile.
Remedy:
The owner of the account email address is responsible for taking the next steps.
- Choose from the following options:
- Contact your previous account admin to request to be removed from their account.
- Select Contact Support (in this article) to verify information and request assistance with removing the email address from our system.
- Once removed, you can proceed with changing your account email address again.