Risolvi l'errore 'Un'altra versione di questo prodotto è già installata' in LogMeIn Hamachi
Quando il registro di sistema di Windows rileva un'incoerenza, non è possibile disinstallare completamente il software host.
Sintomo
Un'altra versione di questo prodotto è già installata. Installazione di questa versione non può continuare.
Causa
Questo problema è in genere dovuto a danneggiamento o incoerenza nell'uso di Windows del database locale per tenere traccia del software installato.
Risoluzione
- Premi il Chiave Windows + R. L ' Esegui viene visualizzata la casella.
- Digita .regedit e seleziona Ok.
- Vai a HKEY_LOCAL_MACHINE \SATWARE\Classes\Installer\Product\
- Seleziona ogni chiave, finché non ne trovi una che abbia Nome del prodotto impostato come RemotelyAnywhere, o LogMeIn Hamachi nel pannello di destra.
- Elimina la chiave selezionata.
- Riavvio del PC.
- Reinstalla il software.
Dopo il completamento dell'installazione, ora puoi disinstallare il software utilizzando il Pannello di controllo di Windows.