Cosa significa Errore 10054?
Errore 10054 potrebbe essere il risultato di un sistema errato, di una configurazione del firewall o del router.
Sintomo
La connessione viene persa e viene visualizzato un errore Socket Windows 10054.
Causa
Errore 10054 si verifica quando la connessione viene reimpostata dall'applicazione peer, in genere a causa di una configurazione del firewall non corretta. Trova ulteriori informazioni su questo errore sul Centro di sviluppo Microsoft.
Soluzione 1: Verifica che i domini siano inclusi nella configurazione del firewall/router
|
Soluzione 2: il computer dietro un firewall Sonic o un altro tipo di firewall? La tua rilevamento dell’impronta digitale potrebbe bloccare l’applicazione.
- Disabilita temporaneamente le funzionalità relative al rilevamento delle schermate.
- Prova di nuovo la connessione per verificare se il rilevamento delle sessioni di formazione interferisce con il servizio host.
- Se il problema persiste, passa alla soluzione 3.
Soluzione 3: Disabilita la funzionalità peer-to-peer nell'applicazione
In alcuni sistemi, il problema si verifica quando l'applicazione è connessa tramite una connessione peer-to-peer. Per disabilitare questa funzionalità, devi modificare una chiave di registro.
- Vai a .
- Tipo modifica e premi Inserisci.
- Passa alla cartella seguente: HKEY_LOCAL_MACHINE \SATWARE\LOGMEIN\V5\Net\NATUDP
- Modificare l'opzione Disattiva (REG_DWORD) dalla chiave da 0 a 1.
- Chiudi l'Editor del registro.
- Vai a .
- Tipo services.msc e premi Inserisci.
- Individua il servizio host.
- Fai clic Riavvia.
- Riprendi tramite l'host e controlla se viene ancora disconnesso.
Se il problema persiste, contatta GoTo supporto.