Risoluzione dei problemi di un client LogMeIn Hamachi che non riesce ad andare online
Potrebbe esserci un problema con l'adattatore LogMeIn Hamachi.
Sintomi
Al tentativo di inviare un ping a un client, viene visualizzato il seguente errore:
Guasto generale.
Causa
Questo indica un errore a livello dell'adattatore LogMeIn Hamachi.
Soluzione
Per prima cosa, verificare di poter inviare un ping al proprio indirizzo IP effettivo. Se puoi inviarlo, il problema riguarda la scheda di rete virtuale. Riavvia il client LogMeIn Hamachi. Se questa operazione non risolve il problema, disinstalla e reinstalla il client.