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Risoluzione dei problemi di un Windows LogMeIn Hamachi client che non riesce a connettersi al motore

Risoluzione dei problemi di un Windows LogMeIn Hamachi client che non riesce a connettersi al motore

Sintomi

Viene visualizzato il seguente errore:

Impossibile connettersi al motore.

Causa

Questo indica il fallimento del servizio LogMeIn Hamachi.

Soluzione

  1. Premi il Chiave Windows e R tastiera sulla tastiera per aprire Esegui finestra.
  2. Tipo services.msce premi Inserisci.
  3. Fai clic con il tasto destro del mouse su Hamachi Tunneling Engine e seleziona Restart.

    Risultato: Lo stato delle modifiche al servizio Ora inizio.

Operazioni successive:
Se il servizio Hamachi Tunneling Engine non si avvia, devi modificare il registro di sistema. Windows registro di sistema.
Avvertenza: Errori nella modifica del Registro di sistema di Windows possono compromettere il corretto funzionamento di altre applicazioni.
  1. Premi il Chiave Windows e R tastiera sulla tastiera per aprire Esegui finestra.
  2. Tipo modificae premi Inserisci per aprire l'Editor del registro di sistema.
  3. Seleziona il HKEY_LOCAL_MACHINE \SAFWARE\LogMeIn Hamachi voce.
    Nota: In Windows 11, seleziona Computer HKEY_LOCAL_MACHINE \SAFWARE\WamaW6432Nodde\LogMeIn Hamachi
  4. Fai clic destro su una linea vuota e seleziona Novità > Valore stringa.
  5. Attribuisci un nome alla nuova chiave come TechConfigDir.
  6. Fai doppio clic sulla TechConfigDir chiave e Valore campo, inserisci una posizione sul computer per memorizzare i file di configurazione necessari. LogMeIn Hamachi crea automaticamente i file di configurazione.
  7. Riavvia il Hamachi Tunneling Engine come descritto sopra.
Importante: Se i report o i blocchi software antivirus Hamachi-2-ui.exe, devi aggiungere un'esclusione per il programma Hamachi-2-ui.exe. Per informazioni sull’aggiunta di un’esclusione all’elenco dei programmi consentiti, consultare la documentazione del software antivirus.

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