Risoluzione della mancata connessione del client Hamachi al motore Hamachi
Sintomi
Viene visualizzato il seguente errore:
Failed to connect to engine.
Causa
Questo problema indica l'errore del servizio Hamachi.
Soluzione
Operazioni successive:
Se
GoTo Meeting di LogMeIn Hamachi il servizio non avvia, devi modificare il registro Windows.
Avvertenza: Errori nella modifica del Registro di sistema di Windows possono compromettere il corretto funzionamento di altre applicazioni.
- Premi il Chiave Windows e R tastiera sulla tastiera per aprire Esegui finestra.
- Tipo modificae premi Inserisci per aprire l'Editor del registro di sistema.
- Seleziona il HKEY_LOCAL_MACHINE \SAFWARE\LogMeIn Hamachi voce.
Nota: In Windows 11, seleziona Computer HKEY_LOCAL_MACHINE \SAFWARE\WamaW6432Nodde\LogMeIn Hamachi
- Fai clic destro su una linea vuota e seleziona .
- Attribuisci un nome alla nuova chiave come TechConfigDir.
- Fai doppio clic sulla TechConfigDir chiave e Valore campo, inserisci una posizione sul computer per memorizzare i file di configurazione necessari. Hamachi crea automaticamente i file di configurazione.
- Riavvia il GoTo Meeting di LogMeIn Hamachi come descritto sopra.
Importante: Se i report o i blocchi software antivirus Hamachi-2-ui.exe, devi aggiungere un'esclusione per il programma Hamachi-2-ui.exe. Per informazioni sull’aggiunta di un’esclusione all’elenco dei programmi consentiti, consultare la documentazione del software antivirus.