Risoluzione dei problemi Windows connessioni di rete
Dopo aver reinstallato LogMeIn Hamachi manualmente, l'elenco delle connessioni di rete è ancora vuoto e il client LogMeIn Hamachi non riesce a connettersi all'adattatore di rete.
Causa
Il Registro di sistema potrebbe essere danneggiato.
Soluzione
- Premi il Chiave Windows e R tastiera sulla tastiera per aprire Esegui finestra.
- Tipo modificae premi Inserisci.
- Vai a HKEY_LOCAL_MACHINE Rete EnterpriseMeraticControlControlSetSet_Control Network ed elimina la Configurazione chiave.
- Reinstallare Hamachi.
- Vai a e rimuovi il tuo adattatore di rete.
- In Gestione dispositivi, seleziona per reinstallare il adattatore di rete.