Cosa posso fare se viene visualizzato un messaggio che indica che non è stato possibile aggiornare il mio indirizzo e-mail?
Se ricevi un errore quando cerchi di modificare l'indirizzo e-mail del tuo account, segui i vari passaggi elencati in questo articolo.
Condizione
Quando cerchi di modificare l'indirizzo e-mail del tuo account dalla pagina Accedi a & Security, ti appare il messaggio "Non è stato possibile aggiornare l'indirizzo e-mail". <L'indirizzo e-mail> fa parte di un account esistente. Contatta il supporto per rimuovere l'account esistente. "
Causa:
L'indirizzo e-mail che hai inserito è già associato a un GoTo profilo utente dell'account.
Risoluzione:
Il titolare dell’indirizzo e-mail dell’account è responsabile di eseguire i passaggi successivi.
- Seleziona una delle seguenti opzioni.
- Contatta l'amministratore dell'account precedente per richiedere la rimozione dal suo account.
- Seleziona Contatta il supporto in questo articolo, per verificare le informazioni e richiedere assistenza per rimuovere l'indirizzo e-mail dal nostro sistema.
- Una volta rimosso, puoi procedere con modifica dell'indirizzo e-mail del tuo account nuovamente.