Troubleshooting a LogMeIn Hamachi client in probing status
Symptoms
The client cannot go online and remains in probing status.
Cause
If a LogMeIn Hamachi client cannot go online, there is generally a problem with the firewall configuration, which is set to too restrictive.
Action/Workaround
Ensure that the Hamachi-2.exe file is allowed through all firewalls.