HELP FILE

Changements des FAQ sur la configuration système requise

Pour garantir la simplicité et la fiabilité de nos applications de bureau GoToMeeting, GoToWebinar et GoToTraining, nous utilisons les toutes dernières technologies dans les mises à jour et les améliorations de nos produits. Cela signifie que nous devons parfois délaisser l’assistance sur un ancien navigateur ou système d’exploitation au profit d’une qualité supérieure pour nos produits et de nouveautés innovantes.

Quels sont les systèmes d’exploitation pris en charge ?

Vous pouvez accéder à GoToMeeting, GoToWebinar et GoToTraining par plusieurs moyens, et chaque méthode requiert des configurations système différentes. Consultez les sections ci-dessous pour connaître les informations les plus à jour :

Pourquoi arrêtez-vous la prise en charge des anciens systèmes d’exploitation ?

La prise de chaque système d’exploitation nécessite beaucoup de temps et de ressources. Nous souhaitons investir ces ressources dans l’amélioration constante de nos produits. C’est pourquoi nous cessons régulièrement de prendre en charge d’anciens systèmes d’exploitation dès lors que Microsoft et Apple ne les prennent plus en charge.

Cela signifie-t-il qu’en tant qu’organisateur, je ne peux pas démarrer de sessions depuis ces systèmes d’exploitation ?

Si vous êtes un organisateur GoToMeeting, cela ne vous empêche pas d’organiser vos sessions sur votre système d’exploitation actuel. Bien que vous ne puissiez pas utiliser l’application de bureau, vous pouvez toujours organiser vos sessions en ligne sur Google Chrome en utilisant l’application Web basée sur navigateur.
Remarque : Toutefois, notez que Google Chrome a abandonné la prise en charge de ces anciens systèmes d’exploitation. Nous ne pourrons donc pas les prendre en charge indéfiniment. L’application Web continue de fonctionner à l’heure actuelle, mais nous vous recommandons vivement de mettre dès que possible votre système d’exploitation à niveau, car nous ne serons plus en mesure de corriger les bogues ou erreurs qui se produiront à l’avenir sur les anciens systèmes d’exploitation.

Mes participants sont-ils concernés ?

Oui. Vos participants ne pourront pas installer l’application de bureau non plus s’ils utilisent un ancien système d’exploitation. Cependant, ils peuvent rejoindre les sessions depuis leur navigateur Web ou leur appareil mobile.

Notez que certaines fonctionnalités de session peuvent varier selon le navigateur. Consultez la section ci-dessous pour en savoir plus :
 

Google Chrome (recommandé)

Mozilla Firefox Safari Internet Explorer
Application Web GoToMeeting

VoIP ou audio par téléphone

Non disponible Non disponible Non disponible
Application GoToWebinar Instant Join VoIP ou audio par téléphone Audio par téléphone uniquement Non disponible Non disponible
Application GoToTraining Instant Join VoIP ou audio par téléphone Non disponible Non disponible Non disponible
Remarque : Toutefois, notez que Google Chrome a abandonné la prise en charge de ces anciens systèmes d’exploitation. Nous ne pourrons donc pas les prendre en charge indéfiniment. Les applications basées sur navigateur continuent de fonctionner à l’heure actuelle, mais nous recommandons vivement aux participants de mettre à niveau leur système d’exploitation dès que possible, car nous ne serons plus en mesure de corriger les bogues ou erreurs qui se produiront à l’avenir sur les anciens systèmes d’exploitation.

Comment mettre à niveau mon système d’exploitation ?

Cela dépend de votre système d’exploitation actuel. Dans certains cas, vous pouvez le mettre à niveau gratuitement ! En savoir plus ici :