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Résoudre un code d'erreur 10054

Résoudre un code d'erreur 10054

L'erreur 10054 peut être le résultat d'une configuration incorrecte du système, de pare-feu ou de routeur.

Symptôme

La connexion est perdue et vous recevez une erreur Windows Socket Error 10054.

Cause

L'erreur 10054 se produit lorsque la connexion est réinitialisée par l'application par le poste, généralement en raison d'une configuration incorrecte de pare-feu. Pour en savoir plus sur cette erreur sur Centre de développement Microsoft.

Solution 1 : Vérifier que les domaines sont autorisés dans votre configuration de pare-feu/routeur

Domaine Description
*.logmein.com Site principal
*.logmeinrescue.com Active le service LogMeIn Rescue
*.logmein-enterprise.com Gestion des fonctionnalités spécifiques au compte (non requis pour les comptes normaux)
*.logme.in Service de connexion commun permettant de se connecter à LogMeIn.com, et join.me
*.hamachi.cc Fournit le service Hamachi
*.internapcdn.net Pouvoirs de mise à jour pour plusieurs produits GoTo.
*.LogMeIn123.com Site pour se connecter à un technicien LogMeIn Rescue
*.123rescue.com Site pour se connecter à un technicien LogMeIn Rescue
*.support.me Site pour se connecter à un technicien LogMeIn Rescue
*.join.me Service de conférence et de partage d'écran par GoTo

Solution 2 : l'ordinateur derrière un pare-feu Sonic ou un autre type de pare-feu ? Votre détection d'Intrusion peut bloquer l'application.

  1. Désactiver temporairement les fonctionnalités associées à la détection d'Intrusion.
  2. Essayez de vous reconnecter pour vérifier si la détection d'Intrusion n'est pas perturbée avec le service hôte.
  3. Si le problème persiste, passez à la Solution 3.

Solution 3 : Désactiver les fonctionnalités de poste à l'application

Sur certains systèmes, le problème se produit lorsque l'application est connectée par une connexion par poste. Pour désactiver cette fonctionnalité, vous devez modifier une clé de registre.

Remarque : N'essayez que si vous modifiez le registre Windows. Des modifications peuvent entraîner une instabilité du système ou encore empêcher le démarrage de Windows. Contactez GoTo Support si vous avez besoin d'aide.
  1. Allez à Menu Démarrer > Exécuter.
  2. Tapez regedit et appuyez sur Entrée.
  3. Rendez-vous dans le dossier suivant : HKEY_LOCA_MACHINEva SOFTWARE® LOGMEINa V5Go Nettax NATUDP
  4. Modifiez la clé DisableEx (R_DMOD) de 0 à 1.
  5. Fermez l'Éditeur du Registre.
  6. Allez à Menu Démarrer > Exécuter.
  7. Tapez services.msc et appuyez sur Entrée.
  8. Localisez le service hôte.
  9. Sélectionnez Restart.
  10. Reconnectez-vous via l'hôte et vérifiez si vous êtes toujours déconnecté.

Si le problème persiste, contactez l'assistance GoTo.

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