Dépannage d'un client LogMeIn Hamachi qui ne se connecte pas à Internet
Vous avez peut-être un problème avec l'adaptateur LogMeIn Hamachi.
Symptômes
Lorsque vous faites un ping d'un client, vous voyez l'erreur suivante :
Échec général.
Cause
Cela indique une défaillance au niveau de l'adaptateur LogMeIn Hamachi.
Solution/contournement
Vérifiez d'abord que vous pouvez faire un ping de votre adresse IP réelle. Si c'est le cas, le problème vient de l'adaptateur virtuel. Redémarrez le client LogMeIn Hamachi. Si le problème n'est pas résolu, désinstallez puis réinstallez le client.