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Dépannage d'un Windows LogMeIn Hamachi client ne parvenant pas à se connecter au moteur

Dépannage d'un Windows LogMeIn Hamachi client ne parvenant pas à se connecter au moteur

Symptômes

L'erreur suivante apparaît

Échec de la connexion au moteur.

Cause

Ceci indique l'échec du service LogMeIn Hamachi.

Solution/contournement

  1. Appuyez sur la touche Windows et la touche R de votre clavier pour afficher la fenêtre Exécuter.
  2. Tapez services.msc, et appuyez sur Entrée.
  3. Cliquez avec le bouton droit de la souris sur Hamachi Tunneling Engine et sélectionnez Restart.

    Result: L'état du service bascule vers Démarré.

What to do next:
Si le service Hamachi Tunneling Engine ne démarre pas, vous devez modifier le registre. Windows registre.
CAUTION: Toute erreur de modification du Registre Windows peut affecter le bon fonctionnement d'autres applications.
  1. Appuyez sur la touche Windows et la touche R de votre clavier pour afficher la fenêtre Exécuter.
  2. Tapez regedit, et appuyez sur Entrée pour lancer l'Éditeur du Registre.
  3. Sélectionnez l'entrée HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn Hamachi.
    Note: Sur Windows 11, sélectionnez Ordinateur HKEY_LOCA_MACHINEva SOFTWARE® WW6432Ndeva LogMeIn Hamachi
  4. Cliquez avec le bouton droit de la souris sur une ligne vide et sélectionnez Nouveau > Chaîne et valeur.
  5. Nommez la nouvelle clé EngineConfigDir.
  6. Faites un double clic sur la clé EngineConfigDir et entrez un emplacement sur votre ordinateur pour stocker les fichiers de configuration requis dans le champ Valeur. LogMeIn Hamachi crée automatiquement les fichiers de configuration.
  7. Redémarrez le Hamachi Tunneling Engine comme décrit ci-dessus.
Important: Si votre logiciel antivirus signale ou bloque Hamachi-2-ui.exe, vous devez ajouter une règle d'exclusion pour le programme Hamachi-2-ui.exe. Reportez-vous à la documentation de votre logiciel antivirus pour savoir comment ajouter une entrée à la liste blanche.

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