Que dois-je faire si un message m'indique que mon adresse e-mail n'a pas pu être mise à jour ?
Si vous recevez un message d'erreur lorsque vous essayez de modifier l'adresse e-mail de votre compte, suivez les étapes répertoriées dans cet article.
État
Lorsque vous tentez de modifier l'adresse électronique de votre compte à partir de la page Connexion & Security, vous obtenez le message suivant : "Nous n'avons pas pu mettre à jour votre adresse électronique. <L'adresse électronique> fait partie d'un compte existant. Contactez l'assistance pour supprimer le compte existant. »
Cause:
L'adresse e-mail que vous avez saisie est déjà associée à un GoTo profil d'utilisateur de compte.
Résolution:
Le propriétaire de l'adresse e-mail du compte est responsable de la prise des étapes suivantes.
- Vous disposez des options suivantes :
- Demandez à votre administrateur de compte précédent de vous demander d 'être retiré de son compte.
- Sélectionnez Contacter l'assistance dans cet article, pour vérifier les informations et demander de l'aide pour supprimer l'adresse e-mail de notre système.
- Une fois supprimée, vous pouvez procéder à modifier l'adresse e-mail de votre compte à nouveau.