Espere mientras comprobamos el sistema… ¡Todo correcto! Puede unirse a un seminario web. Vaya... Hemos detectado algunos problemas de compatibilidad.
Comprobando el sistema operativo... Comprobando el explorador web... Comprobando la conexión a Internet...
others Linux y Google Chrome solo son compatibles con los asistentes. Si es un miembro del personal del seminario web (organizador, coorganizador o panelista), únase desde un ordenador Windows o Mac compatible. Linux y Google Chrome solo son compatibles con los asistentes. Si es un miembro del personal del seminario web (organizador, coorganizador o panelista) o tiene otro sistema operativo, únase desde un ordenador Windows o Mac compatible.
chrome 90 90 Puede unirse al seminario web, pero las funciones estarán limitadas a menos que actualice el explorador. Puede unirse al seminario web, pero las funciones estarán limitadas a menos que actualice el explorador.
firefox 0 0 Puede unirse al seminario web, pero las funciones estarán limitadas a menos que actualice el explorador. Puede unirse al seminario web, pero las funciones estarán limitadas a menos que actualice el explorador.
ie 0 0 Su explorador no puede ejecutar GoToWebinar. Actualice su explorador o cambie a un explorador compatible. Su explorador no puede ejecutar GoToWebinar. Actualice su explorador o cambie a un explorador compatible.
safari 9 9 Puede unirse al seminario web, pero las funciones estarán limitadas a menos que actualice el explorador. Puede unirse al seminario web, pero las funciones estarán limitadas a menos que actualice el explorador.
edge 87 40 Puede unirse al seminario web, pero las funciones estarán limitadas a menos que actualice el explorador. Puede unirse al seminario web, pero las funciones estarán limitadas a menos que actualice el explorador.
msie 10 10 Su explorador no puede ejecutar GoToWebinar. Actualice su explorador o cambie a un explorador compatible. Su explorador no puede ejecutar GoToWebinar. Actualice su explorador o cambie a un explorador compatible.
opera 0 0 Su explorador no puede ejecutar GoToWebinar. Cambie a un explorador compatible. Su explorador no puede ejecutar GoToWebinar. Cambie a un explorador compatible.
Conexión a Internet: Débil Conexión a Internet: Fuerte ¡Vaya! Su conexión a Internet es lenta. Le recomendamos un ancho de banda mínimo de 1 Mbps. Descubra cómo puede aumentar la velocidad de conexión.
Próximos pasos tras resolver los problemas Próximos pasos

Descargue la aplicación para comprobar si su dispositivo móvil es compatible.

Abra esta página en un explorador del equipo para comprobar los requisitos de escritorio.

Valore
su
experiencia