HELP FILE


Requisitos del sistema para los organizadores de GoTo Webinar

    Los organizadores deben ejecutar la aplicación de escritorio desde un ordenador Windows o Mac compatible, o utilizar la versión para navegador o la aplicación móvil para organizar las sesiones.

    Consulte la lista que aparece a continuación para comprobar los requisitos del sistema o ejecute la compatibilidad del sistema automáticamente.

    Sistema operativo

    Windows 7 – Windows 11

    mac OS X 10.9 (Mavericks) - macOS 12 Monterey

    Explorador web

    Google Chrome (las tres versiones más recientes)

    Mozilla Firefox (las tres versiones más recientes)

    Microsoft Edge (las tres versiones más recientes)

    Apple Safari (las tres versiones más recientes)

    Conexión a Internet Equipo: 1 Mbps como mínimo (se recomienda red de banda ancha)
    Software Aplicación de escritorio GoTo Webinar (con JavaScript habilitado)
    Hardware

    2 GB de RAM (mínimo), 4 GB o más de RAM (recomendado)

    Cámara web (si se comparte)

    Micrófono y altavoces (se recomiendan auriculares USB)

    Dispositivo móvil

    iOS 10.0 o una versión más reciente

    Android OS 5 (Lollipop) o una versión más reciente

    Ver los requisitos del explorador para programar seminarios web

    • Google Chrome 57 o una versión más reciente
    • Mozilla Firefox 52 o una versión más reciente
    • Apple Safari 10 o una versión más reciente
    • Microsoft Edge 87 (Chromium) o una versión más reciente