Resolver un error 'Otra versión de este producto ya está instalada' en LogMeIn Hamachi
Cuando el Registro de Windows detecta una inconsistencia, no puede desinstalar completamente el software de host.
Síntoma
Otra versión de este producto ya está instalada. La instalación de esta versión no puede continuar.
Causa
Este problema suele deberse a una interrupción o uniformidad de la base de datos local con Windows utiliza para llevar un seguimiento del software instalado.
Resolución
- Pulse la Clave de Windows + R. La Ejecutar se muestra la casilla.
- Escriba .regedit y seleccione Ok.
- Diríjase a HKEY_LOCA_MACUINE\SOFTWARE\Ausers Installer\Product\
- Seleccione cada tecla, hasta que encuentre una que tenga Nombre del producto configurado como RemotelyAnywhere, , o LogMeIn Hamachi en el panel derecho.
- Elimine la clave seleccionada.
- Reinicie el PC.
- Reinstalar el software.
Después de completar la instalación, ya puede desinstalar el software mediante la Panel de Control de Windows.