Solución de problemas de un cliente de Windows de Hamachi que no puede conectar con el motor de Hamachi
Síntomas
Aparece el siguiente error:
Fallo en la conexión con el motor.
Causa
Indica el fallo del servicio Hamachi.
Acción/método alternativo
What to do next:
Si el servicio
LogMeIn Hamachi Tunneling Engine no se inicia, deberá editar el registro de Windows.
CAUTION: La edición incorrecta del registro de Windows podría impedir que otras aplicaciones funcionaran correctamente.
- Pulse la tecla de Windows y la tecla R de su teclado para abrir la ventana Ejecutar.
- Escriba regedit, y pulse Entrar para abrir el Editor del registro.
- Seleccione la entrada HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn Hamachi.
Note: En Windows 11, seleccione Computer\HKEY_LOCA_MAHINE\SOFTWAR\WOW6432nodot LogMeIn Hamachi
- Haga clic con el botón derecho en una línea vacía y seleccione .
- Asigne a la nueva clave el nombre EngineConfigDir.
- Haga doble clic en la clave EngineConfigDir y, en el campo Valor, escriba una ubicación de su ordenador para almacenar los archivos de configuración necesarios. Hamachi crea automáticamente los archivos de configuración.
- Reinicie el servicio LogMeIn Hamachi Tunneling Engine tal y como se describe anteriormente.
Important: Si su software bloquea o le muestra un aviso con respecto a Hamachi-2-ui.exe, deberá añadir una exclusión para el archivo ejecutable Hamachi-2-ui.exe. Consulte la documentación de su software antivirus para obtener ayuda sobre cómo añadir una exclusión a la lista de aplicaciones permitidas.