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Solución de problemas a Windows LogMeIn Hamachi cliente que no consigue conectarse al motor

Solución de problemas a Windows LogMeIn Hamachi cliente que no consigue conectarse al motor

Síntomas

Aparece el siguiente error:

Fallo en la conexión con el motor.

Causa

Esto indica el fallo del servicio LogMeIn Hamachi.

Acción/método alternativo

  1. Pulse la tecla de Windows y la tecla R de su teclado para abrir la ventana Ejecutar.
  2. Escriba services.msc y pulse Entrar.
  3. Haga clic con el botón derecho del ratón en Hamachi Tunneling Engine y seleccione Restart.

    Result: El estado del servicio cambiará a Iniciado.

What to do next:
Si el Hamachi Tunneling Engine el servicio no se inicia, debe editar el Windows registro.
CAUTION: La edición incorrecta del registro de Windows podría impedir que otras aplicaciones funcionaran correctamente.
  1. Pulse la tecla de Windows y la tecla R de su teclado para abrir la ventana Ejecutar.
  2. Escriba regedit, y pulse Entrar para abrir el Editor del registro.
  3. Seleccione la entrada HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn Hamachi.
    Note: En Windows 11, seleccione Computer\HKEY_LOCA_MAHINE\SOFTWAR\WOW6432nodot LogMeIn Hamachi
  4. Haga clic con el botón derecho en una línea vacía y seleccione Nuevo > Valor de cadena.
  5. Asigne a la nueva clave el nombre EngineConfigDir.
  6. Haga doble clic en la clave EngineConfigDir y, en el campo Valor, escriba una ubicación de su ordenador para almacenar los archivos de configuración necesarios. LogMeIn Hamachi crea automáticamente los archivos de configuración.
  7. Reinicie el Hamachi Tunneling Engine como se ha descrito anteriormente.
Important: Si su software bloquea o le muestra un aviso con respecto a Hamachi-2-ui.exe, deberá añadir una exclusión para el archivo ejecutable Hamachi-2-ui.exe. Consulte la documentación de su software antivirus para obtener ayuda sobre cómo añadir una exclusión a la lista de aplicaciones permitidas.

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