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Beheben Sie den Fehler 'Eine andere Version dieses Produkts ist bereits installiert' in LogMeIn Hamachi

Beheben Sie den Fehler 'Eine andere Version dieses Produkts ist bereits installiert' in LogMeIn Hamachi

Wenn die Windows-Registrierung eine Inkonsistenz feststellt, können Sie die Host-Software nicht vollständig deinstallieren.

Symptom

Beim Versuch, GoTo product zu deinstallieren oder zu aktualisieren, erhalten Sie diesen Fehler:
Eine andere Version dieses Produkts ist bereits installiert. Die Installation dieser Version kann nicht fortgesetzt werden
.

Ursache

Dieses Problem ist in der Regel auf eine Beschädigung oder Inkonsistenz in der lokalen Datenbank zurückzuführen, die Windows zur Verfolgung der installierten Software verwendet.

Auflösung

Wichtig: Ändern Sie die Windows-Registrierung mit besonderer Sorgfalt.
  1. Drücken Sie die Windows-Taste + R. Das Feld Ausführen wird angezeigt.
  2. Tippen Sie regedit und wählen Sie Ok.
  3. Navigieren Sie zu KEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\
  4. Wählen Sie jeden Schlüssel aus, bis Sie einen finden, bei dem Produktname als RemotelyAnywhere, LogMeIn Pro, oder LogMeIn Hamachi im rechten Fensterbereich.
  5. Löschen Sie die ausgewählte Taste.
  6. Starten Sie den PC neu.
  7. Installieren Sie die Software neu.

Nachdem die Installation abgeschlossen ist, können Sie die Software über die Windows-Systemsteuerung deinstallieren.

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