Fehlerbehebung einer Windows LogMeIn Hamachi Client kann sich nicht mit der Engine verbinden
Symptome
Sie sehen folgende Fehlermeldung:
Die Verbindung zur Maschine konnte nicht hergestellt werden.
Ursache
Dies zeigt den Ausfall des Dienstes LogMeIn Hamachi an.
Maßnahme/Fehlerbehebung
Nächste Maßnahme:
Wenn der
Hamachi Tunneling Engine Dienst nicht startet, müssen Sie die Windows Registry bearbeiten.
ACHTUNG: Ein Fehler beim Modifizieren der Windows-Registrierung kann dazu führen, dass andere Anwendungen nicht mehr korrekt ausgeführt werden.
- Drücken Sie auf die Windows-Taste und die Taste R auf Ihrer Tastatur, um das Fenster Ausführen zu öffnen.
- Geben Sie regedit ein und drücken Sie die Eingabetaste, um den Registrierungs-Editor zu öffnen.
- Wählen Sie den Eintrag HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn Hamachi.
Anmerkung: Unter Windows 11 wählen Sie Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\LogMeIn Hamachi
- Klicken Sie mit der rechten Maustaste auf eine leere Leitung und wählen Sie .
- Nennen Sie den neuen Schlüssel EngineConfigDir.
- Doppelklicken Sie auf den Schlüssel EngineConfigDir und geben Sie in das Feld Wert einen Speicherort auf Ihrem Computer ein, in dem die erforderlichen Konfigurationsdateien abgelegt werden sollen. LogMeIn Hamachi erstellt die Konfigurationsdateien automatisch.
- Starten Sie die Hamachi Tunneling Engine wie oben beschrieben.
Wichtig: Wenn Ihre Virenschutzsoftware Hamachi-2-ui.exe meldet oder sperrt, müssen Sie eine Ausnahme für das Programm Hamachi-2-ui.exe hinzufügen. Informationen zum Hinzufügen von Ausnahmen zur Liste der zulässigen Programme finden Sie in der Dokumentation Ihrer Virenschutzsoftware.