Fehlerbehebung bei der Kommunikation zwischen LogMeIn Hamachi Clients
Symptome
Neben dem Namen eines Peers, mit dem Sie kommunizieren möchten, sehen Sie ein gelbes Dreieck mit Ausrufezeichen (Warnsymbol) und es findet kein Datenaustausch zwischen den Peers statt.
Ursache
Eine Warnung neben einem Peer wird in der Regel angezeigt, wenn die Sicherheitseinstellungen den Datenverkehr zwischen den Peers blockieren.
Maßnahme/Fehlerbehebung
Wählen Sie das Warnhinweis-Symbol und dann die Descriptdes Problems. Daraufhin wird das Fenster Peer-Eigenschaften geöffnet. Die Fehler sind rot hervorgehoben.
- Wenn es einen Verbindungsfehler gibt, wählen Sie auf der Registerkarte Einstellungen den Link Ändern neben Datenverkehr. Ändern Sie dann die Einstellung auf Nicht gesicherte blockieren oder Alle zulassen.
Wichtig: Wir empfehlen Ihnen nicht, Alle zulassen zu wählen.
- Im Falle eines Authentifizierungsfehlers wurde dieser Peer von Ihrem Client nicht als vertrauenswürdig eingestuft. Wählen Sie den Link Details neben dem Fehler und wählen Sie dann die Descriptdes Fehlers. Wählen Sie dann Vertrauen, um die Gegenstelle zu authentifizieren.