Fehlerbehebung: keine Online-Verbindung des Hamachi-Clients möglich
Möglicherweise haben Sie ein Problem mit dem Hamachi-Adapter.
Symptome
Beim Anpingen eines Clients sehen Sie folgende Fehlermeldung:
General failure.
Ursache
Dies deutet auf einen Fehler auf Ebene des Hamachi-Adapters hin.
Maßnahme/Fehlerbehebung
Stellen Sie zuerst sicher, dass Sie Ihre echte IP-Adresse anpingen können. Wenn ja, liegt ein Problem mit dem virtuellen Adapter vor. Starten Sie den Hamachi-Client neu. Wenn dies nicht funktioniert, deinstallieren Sie den Client und installieren Sie ihn neu.