Fehlerbehebung fehlgeschlagene LogMeIn Hamachi Client-Einrichtung
Wenn Sie Probleme beim Einrichten des Clients haben, gehen Sie folgendermaßen vor.
Symptome
Sie sehen den folgenden Fehler, wenn Sie den LogMeIn Hamachi Client starten:
Die Einrichtung ist fehlgeschlagen
Ursache
Diese Fehlermeldung hat zwei Hauptursachen:
- Es gibt ein beschädigtes Profil aus LogMeIn Hamachi v1.x.
- Komponenten des Netzwerkstacks werden von fremder Software gesteuert. Dabei handelt es sich in erster Linie um nVidia (über die Netzwerkkartentreiber) und Norton.
Maßnahme/Fehlerbehebung
- Vollständiges Löschen aller Dateien und Ordner, die mit Hamachi und bereinigen Sie die Registrierung von LogMeIn Hamachi Einträgen. Anschließend wird der Computer neu gestartet und der LogMeIn Hamachi Client neu installiert.
- Konfigurieren Sie die betroffene Fremdsoftware je nach Bedarf.